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How to Turn a HighProfits Template into YOUR Website 
 
This guide will explain the basic principles of how to work with HighProfits.com website templates 
and the NVU web editor. 
 
You may also want to read through the original NVU guide which can be found here:  
 

http://nvudev.com/guide/1.0PR/ugs02.htm 
 
This guide has been created to help you step-by-step to get your first money making website 
online. By this point you should have signed up to all of the recommended affiliate programs, 
webmaster tools and have a domain name and hosting already set-up.  
 
It is important that you read through all of the instructions carefully to ensure that your website 
goes online correctly. Remember that the HighProfits.com affiliate program has enabled 
hundreds of ordinary people just like you to make thousands online. It will only take a few hours 
to get your first website online and then you can join them and start making real money online! 

Downloading and extracting the template 
 
Select which category you would like to promote and choose the template you like and save to 
your desktop, using right mouse click and then Save Target As... on the link Click here to 
download. In FireFox program it�s called Save Link As. 
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This will open a standard Save As window, where you can select a place on your computer for 
saving this file. Save the file on your desktop or any folder you like. In this example, we created a 
folder on the desktop named mytemplates and we will save our work in there. So if you wish to 
follow this example you could do the same. 
 

 
 
Hit the Save button.  
 
After the file is saved, open the mytemplates folder on your desktop. 
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In case your windows version isn�t offering this feature, you will need to download a copy of 
WinZip software. You can do that by going to www.download.com and downloading it for free 
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Open the folder. 
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Now you can see index.html, style.css and images folder.  
 
If you double click index.html, the template will open in your web browser program and you can 
see what the template currently looks like. Below is an example of how the template we saved 
looks like. 
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How to create more pages using windows 
Copy the template page to create more pages for your site. In our free content area you will 
notice that we have provided you with hundreds of articles to place on your website, just 
remember to re-write them in your own words if you want your site to rank in the search engines. 
 
You will also want to read the HighProfits.com �How to Write Copy That Sells� before adding new 

copy to your website.   
 
The first step is to select the file you wish to copy and then selecting Copy on the Edit menu. 
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Now the next step is to paste the copied file. Clicking Paste on the Edit menu will do just that.  
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The new file (the copy), will be named as Copy of index.html which is exactly what it is. 
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Press F2 on keyboard or use the left side menu�s function Rename this file. Enter the desired 
name, but remember to not to change the extension of .html even if it�s allowed.  
 
Please note that you cannot use spaces if you are using more than one word for your page. In 
this example we have called the new page �review.html�. But if you were creating a page that 
reviewed a product for example �making you richer review� you would have to rename the file as 

follows �making-youricher-review.html� naming your files in this way also has SEO benefits which 
are discussed in the HighProfits.com �SEO Guide�. 
 

 
 
Now you have 2 similar pages, just one is index.html and second is review.html. To create more 
files, just repeat copy and paste steps. 
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How to create more pages using NVU 
First of all start your NVU editor. Open the page you want to use as source for new page. 
 

 
 
Then click Save As on the File menu to save a copy of this file under different name. For 
example: mystory.html 
 

 
 
That�s all. Another � 3rd file with the same template is made. This file was saved in the same 
folder so it shows up along with other files we made. 
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Editing page with NVU 
Page editing is very simply once you have created your files/pages as explained above. For 
example, open mystory.html page. Click in the body of page to change headlines, text, insert 
images, tables and so forth. 
 

 
 
Remember to save your changes regularly. You can do that by clicking Save icon on the top 
toolbar or also hitting CTRL + S on your keyboard. This may seem an obvious thing to do but we 
all get carried away and work for hours without pressing save and it�s the worst feeling ever when 

the computer crashes and you lose hours of hard work. 
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NVU Toolbar and Tools 
This is main toolbar of the NVU editor. 
 

 
 
Many of the buttons are similar to these available in MS Word editor and most of them are pretty 
self explaining, like New, Open, Save, Link, Image, Table and Form.  
 
Next we will go through some simple yet essential commands and tips for editing your website. 

How to insert link 
 
First step is to select a picture or text, like shown in this example: 

 
 
Then click the link button. 
 

 
 
This will open window for entering location for the link. It can be a local link to local file or any web 
address like http://www.google.com. To pick a local file, click on the Choose File button.  
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For more advanced properties, click More Properties or Advanced Edit but in most cases, its 
enough to provide a link to a file or an other web address. Once all properties are set, click Ok. 
 
The end result would look similar to this. This underlined text now will be a clickable link when 
viewed in the regular browser and would open the review.html page. It�s sensible to put all the 
links you want customer�s to click on in blue as that is the color we most associate with clickable 

links. 
 

 
 

How to insert an image 
It is hard to imagine web pages without pictures. They liven up a page and draw the eye in and 
testing different images on your site can help you to increase your conversion rate of traffic to 
sales.  
 
A text heavy website can look dull and boring and your visitors will click off your site in a metter of 
seconds and you don�t want that!  
 
Here are some links to free image resources so you can liven up your pages: 
 
http://www.sxc.hu 
http://www.openclipart.org/cgi-bin/navigate 
http://www.freewebtemplates.com 
http://office.microsoft.com/en-us/cl...CL100570201033 
 
To insert a picture you have to complete the two steps below. 
 
Step 1: The first step is to adjust the picture to the correct size and save it in the folder along with 
the other template�s images. Usually it is a folder called images or pictures.  
 
Step 2: Once this is done, you can go to the next step and insert it into the web page. To do so � 
you must position your mouse cursor in the place where the image should be shown. In our case, 
this will be the very beginning of the story. See the cursor put before the �This�. 
 

 
 
Now, click on the �Image� button as shown below. 
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This will open Image Properties window.  
 

 
 
Click the �Choose File� button to select an image. You should also enter Alternate text, maximum 
10 words for describing the image � this is important for SEO. This is how it could look like. 
 

 
 
Click Ok to insert the picture.  
 
If a picture is too big, it will look like so: 
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Preparing images in too big or too small a size is a common error. 
 
Since this image is not too big, we could try to resize it. To do so, click on the image once. 
 

 
 
Now grab any of the edges with mouse and make it smaller. Now it should look more like this. 
However, sizing the picture as close to the size you want before inserting it is better for web 
loading times and will also help the image to remain looking sharper and not distorted.  
 

 
 
Now, despite the fact we have resized image, it�s still not looking perfect in the comparison to the 
text. Also the image is too close to text and it doesn�t look too professional either.  
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With a double click on the image, you will open the Image Properties window. Click the 
Appearance tab. Enter for Spacing - Left and Right value 5 and for Align Text to Image select 
Wrap to the right.  

 
 
Click Ok to see the result. It should look nice and professional like bellow. 
 

 
 
There are many more settings to be set for images, so take the time to experiment with them and 
learn all the different features. 
 

How to insert tables 
Tables are often used to show various types of information - prices, comparisons etc. Before 
inserting table, make sure you have plenty of space for a table. If necessary, make hard breaks 
by hitting Enter button on your keyboard.  
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The easiest and the best way to insert table is by clicking Table on the Insert menu, as the 
toolbar�s Table button works for opening the Table Properties window. 
 

 
 
This will open Insert Table window. Select the number of rows and columns needed by moving 
mouse over the cells. Click Ok. 
 

 
 
This will result in creation of following table. At a first glance it will look as follows: 
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As you can see the table looks pretty simple and not very professional.  
 
Don�t worry this can be corrected by changing the properties for table appearance. To do this you 
need to click once into table and click Table button on the toolbar. 
 

 
 
This will open Table Properties window with tab Cells open. 
 

 
 
Click the Table tab and set following settings for Width and Table Alignment. Click Ok. 
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This will center the table and will make its width equal to 90% of the area it is placed in. Again you 
should experiment and test other properties as well, like borders, spacing, etc. So you can get 
used to all of the different features. 
 

 
 
For example, you have filled table with following data.  
 

 
 

To make data centered in the cells, select necessary cells and click centering button - . 
 
Result should look like this. 
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Use formatting buttons  and color tool  to change text.  

 
 
To change Cell�s background color, double click the cell you want to change. Set the following 
settings for each cell in the top row. Tick the Background Color box and then select a color by 
clicking button next to it. 
 

 
 
Select your preferred color with the Cell Background Color Picker. 
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The end result would look like: 
 

 
 

How to add and change the site menu 
 
Most of the templates have menu built in tables. This means, each menu element represents a 
row with one or more columns. 

To remove a link from menu 
Click in the menu cell you want to delete and click the X symbol on the left side. 
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This will remove Best marketing strategies link from the menu. 

To Edit link text or destination 
To change link destination � simply click in the link text and then press the link button. 
 

 
 
This will open you Link Properties window. 
 

 
Just change the location to desired one. 
 
To change the link text - click in the cell and start deleting it from the end by one character at a 
time till you have deleted whole link information. Then type in the text you want to be the new 
active link text. 
 
In case you completely delete it, you will need to use the Link button to create new link. In some 
cases links can have more properties, like specific style properties. These can be edited in 
Advanced Edit section. 
 
Adding a new link to the menu  
 
This is pretty simple. However, you must keep in mind the formatting of the cell and the link. 
Usually one or sometimes both will have extra parameters editable in Advanced Edit. 
 
To add a new row to the menu, click the mouse in to the last row and hit the Tab button. Usually if 
this is last row, it will automatically create a new one.  
 
In case it is not the last cell, you can click in the desired place and use right mouse click. 
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Result will look like this: 
 

 
 
As you can see, the row doesn�t look the same as other rows. It is smaller in height. 
 
Let�s try to add some text, select it, and set up a link. Well, the result we get is: 
 

 
 
This looks too different from other menu items? Why? 
 
The answer is simple � there are several properties for each row set and you for the new link to 
look the same you will have to set them for this row as well. This is a very simple task. 
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Click in the row above, and click on the toolbar button � Table.   
 

 
 
This will open the Table Properties window with tab Cells focused. Click the Advanced Edit 
button. 
 
This will allow you to see the following extra details/options. 
 

 
 
Now if you want the newly created row to function the same as the other rows then you should 
set the exact same properties as the other rows. This will make this row display exactly the same 
so the menu will now function the same as the others do. 
 
Now go to this newly created cell, and click into it, then click on the Table button. Open 
Advanced Edit window.  
 
Click on the Attribute drop down box. This will open you all properties of the row, like class, 
align, etc.  
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Now just pick the same as in the original cell and enter the same values in Value field. This will 
automatically add it to the list. 
 
Some attributes will automatically offer you a default set of values, like align. 
 
The end result after setting the same properties will make the newly created item in the menu 
look like the table below: 
 

 
 
Now it has the same color, same indent from the left side, same height. All that left is add an � 
sign before the link to make it the same as the rest links in the table. 
 
In several cases, you will want to create an extra menu block. This can be done pretty easily, 
using a simple copy and paste approach.  
 
First step is to click in the table (menu) you want to copy. Click right mouse button and pick Table 
Select and then Table. This will highlight the selected menu�s table like this: 
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Now, use Copy from the Edit menu or you can use right mouse click and select Copy. 
 
Then position cursor in the place where you want to paste this menu and use Paste from the Edit 
menu or right mouse click and Paste. 
 
The result will be: 
 

 
 
Now you can change and edit this newly copied section into the one you need - change header 
text, change links, add new links etc. 
 
The same technique can be applied for copying the menu into your other pages, to make all 
pages the same. 
 

Tricks for search engine optimization 
 
Optimizing your website for search engines is extremely important if you want to make long term 
income from your websites. The HighProfits.com �SEO Guide� goes into much more detail, but 

whilst you are building your website there are a few pointers that you should implement as you go 
along to save you a lot of work in the future. Once you have read the HighProfits.com �SEO 

Guide� you can always optimize your pages further. 
 
In order to optimize your site for search engines, you need to do two important elements for all 
your pages - Title and Description settings. 
 
You can view them by selecting Page Title and Properties from Format menu. 
 
This will open the property window. 
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You need to fill Title and Description fields very carefully. 
 
For example, if you have created page about how to make money online, your title and 
description should be along these lines. 
 
Title:  
 
How To Make Money Online Using Affiliate Programs 
 
Description:  
 
Want to know how to make money online? Read our affiliate program reviews and start earning! 
 
As you can see the main phrase is repeated in both � the title and description tag. It is highlighted 
in red for easier understanding. 
 
Title usually is about 50-70 characters long and description tag about 150 characters long. 
 
Never use unneeded symbols like ~~~ .:::  etc. for decoration, also don�t use the website name. 
All these fields have to be focused on the subject of your page! 
 
For full NVU documentation, please see: 
 

http://nvudev.com/guide/1.0PR/ugs02.htm 
 

 

http://www.highprofits.com/
http://www.HighProfits.com
http://nvudev.com/guide/1.0PR/ugs02.htm
http://nvudev.com/guide/1.0PR/ugs02.htm

	How to Turn a HighProfits Review Template into Your Website
	Downloading and extracting the template
	How to create more pages using windows
	How to create more pages using NVU
	Editing page with Nvu
	Nvu Toolbar and Tools
	How to insert link
	How to insert image
	How to insert tables

	How to add and change the site menu
	To remove link from menu
	To Edit link text or destination

	Tricks for search engine optimization


